SNS

Inloggen op de vernieuwde community

  • 15 juli 2019
  • 31 Reacties
  • 26496 Keer bekeken

Reputatie 5
Badge +4
Goed nieuws!
Morgen gaan we live met de vernieuwde community. Waar jullie voorheen gewend zijn om in te loggen vanuit Mijn SNS (zogenaamde single sign on), is dit vooralsnog niet mogelijk. Omdat binnenkort het oude platform niet langer wordt ondersteund moeten we overstappen naar het nieuwe platform.

Hoe werkt het?
Je Mijn SNS account en je community account zijn twee verschillende accounts. Nadat de nieuwe community live is, kun je niet meer inloggen met je Mijn SNS account.

Wat moet je doen?
Log je normaal gesproken in via de community, dan verandert er voor jou niks.
Log je normaal gesproken in vanuit Mijn SNS, dan geldt voor jou onderstaande:

  • Klik op 'Inloggen' bij de community
  • Klik op de 'Wachtwoord vergeten?' link
  • Gebruik je e-mail of username om een nieuw ge-update wachtwoord te krijgen en toegang tot de nieuwe community.

We zien jullie graag op de vernieuwde community 😃

31 reacties

Evelyn,
Hartelijk dank . zo te zien werkt alles weer.
Reputatie 3
Badge
@Evelyn wordt de bestaande informatie uit de huidige community overgezet naar de nieuwe community, zodat gerefereerd kan blijven worden aan bestaande discussies en verleden tijd informatie?
Badge +1
Ik heb een eigen Community login account, maar ik kon in eerste instantie daarmee niet inloggen. Door mijn browser sessie/cookie gegevens te verwijderen kon ik wel weer inloggen.
Badge +1
Ha @ghm45 (Henk is het toch),

Vroeger was de community er alleen voor SNS klanten, een (paar) jaar geleden is de community opengesteld voor niet-SNS klanten. Het zou kunnen zijn dat de SNS nu bij de update van de community het (technische) beheer eenvoudiger heeft gemaakt, of dat de gecombineerde login later terug komt als de overstap perikelen voldoende onder controle zijn.

vr.gr.
Erik

P.S.
Het was al zo dat als je op de community inlogde je nooit door kon gaan naar MijnSNS, het kon alleen vanuit MijnSNS, dat komt denk ik omdat de community door een externe partij (Insided) wordt beheerd, en dat moet ook zo vanwege veiligheid.
Reputatie 3
Badge
Ondergetekende lijkt ook weer te leven. Leek gisteren even niet in te kunnen loggen. Ben nooit echt zeker over mijn login, en liet het daarom even rusten. De account leek bij inloggen wel te worden geaccepteerd maar ik raakte er niet mee ingelogd op het forum.Nu werkte dezelfde login wel, mijn geheugen is dus nog niet gereduceerd tot dat van een pantoffeldiertje.

Ik heb er sinds vanmiddag wel twee nieuwe forumvrienden bij, die zich van daag hebben ingeschreven en niet direct te begrijpen priveberichten versturen. @Evelyn SNS zal ik een DM hierover sturen?

Los van beide illustere contacten viel het mij op dat beide private messages 7 mailtjes (dus niet 6) in mijn mailtool opleverden. Misschien is dit nog iets om los van alles naar te kijken. Mogelijk een niet systematisch (.....7.....) systeemdingetje. De berichten zijn een uurtje terug verstuurd.

En dan heb ik nog niet eens rondgekeken. Een eerste impressie, een mooi klein lettertje bij het schrijven en lezen van berichten op een smartphone (is mijn huidige situatie).

Ps. @Evelyn SNS mooi om al weer veel bekende zaken terug te zien, het forum bouwt al wat historie op, mooi dat dit mee wordt genomen. Ondanks alle kritiek die we ook vaak kunnen hebben is het hebben van een banken forum toch ook een bijzonderheid geworden. Toch iets om bij stil te staan.
Als ik inlog krijg ik te zien verkeerde gebruikersnaam en/of wachtwoordcombinatie. Ik zal wel weer iets verkeerd doen, maar ik heb gedaan wat er stond.
Henk.


Beste Henk,
Misschien is bij jou hetzelfde aan de hand als bij mij. Let goed op of je je username of je community-naam gebruikt. Het verschil is groot.
Nog iets: ik zag net je update Koos, in de mail, maar de met de link kom ik nog in het forum terecht, en niet in dit topic.

Dat klopt, Ferd.
Dit punt is al door meerdere community-leden naar voren gebracht. Dit is een heel erg storende, want je moet steeds gaan zoeken naar datgene waarvoor je de attentie kreeg.
Reputatie 1
Badge
Dag Koos,
Jazeker, na jouw tip gebruik ik mijn communitynaam. Maar nog steeds moet ik steeds weer via herstel password inloggen. Overigens kan ik dan vreemd genoeg steeds wel weer hetzelfde password gebruiken.
Ik ben zooooooo jaloers op mensen die geen problemen hebben met dit medium.
Sorry, dan weet ik het ook niet meer.
SNS - hier is hulp nodig !
Reputatie 3
Badge
Ik post het hier maar even, Ik heb wat problemen om in te loggen op het SNS forum met een Windows Edge browser. In eerste instantie dacht ik dat het aan mijn password lag, maar dat lijk niet het issue te zijn. Hieronder een stuk dat in het topic Wensen voor de community terecht dreigde te komen.

Inloggen
Ik gebruik geen Chrome (Google is mij net iets te hijgerig) maar wilde net nog wel Edge gebruiken om iets te testen. Ik kreeg alleen mijn account niet ingelogd. Daar ik eerst dacht dat ik mijn password niet goed wist heb ik dat zojuist vernieuwd. In Edge kreeg ik namelijk op een zeker moment, na enig proberen, "Your rate limit exceeded" (dit slaat terug op het aantal pogingen).

Om verder te komen ben ik toen in Firefox gaan testen. Die kwam toen met diezelfde rate limit melding (Windows breed?). Toen heb ik mijn password vernieuwd en kon daarna hiermee weer inloggen in Firefox. In Edge lukt dit nu nog steeds niet. Net in Edge de historie weggegooid en op nieuw trachten in te loggen. Toen kreeg ik opnieuw de foutmelding die ik bij mijn eerder pogingen eerst ook kreeg:


(ha, copy paste werkt gewoon met de output van een snipping tool...mooi) ..... [Nee, direct plaatjes pasten uit een copy buffer werkt dus niet, het plaatje moet dus een bestand zijn. Er gebeurt wel iets, want er verschijnen strings met bakken aan informatie ertussen. Eentje voor de wensenlijst.] Na opnieuw laden van de pagina krijg ik de inmiddels oude bekende weer:


Ik schrijf dit bericht nu in Firefox. Ik ben er nog niet helemaal achter wat er fout gaat met Edge. Nu weet ik toevallig dat de browser standaard wat restrictief ingesteld staat. In mijn geval was block all coockies ook geset. dit is nu open gezet, maar er moet nog iets anders zijn. Ik gebruik Edge verder helemaal niet, dus beschouw het vooralsnog als een fout van mij. Ik meld het omdat anderen dit met Edge ook kunnen hebben.

issue 2
Vanwege de niet werkende plaatjes heb ik deze post verscheidene malen moeten editen. Meerdere keren werd de tekst op een hoop gegooid en was ik mijn hyperlink bovenin kwijt. Ik gebruikte enkele malen dit symbool: [...] als vervanging van de plaatjes. Heb ik nu even weggehaald. Het kan natuurlijk ook nog door de ellenlange hashes komen in de strings die nog resten in de post achter hebben gelaten. Ik zie ze niet, maar dat bewijst nog niet dat die er niet zijn.

Om het maar even uit te spreken, ik heb vanavond geen alcohol gehad🍺(al begin ik daar nu ook aan te twijfelen)

edit
Ehmmm Ik kan nu ook gewoon inloggen in Edge. Toch de coockies blijkbaar.
Zet ze nog een keer uit om te verifiëren.
edit2
Cookies dus. De meldingen waren weer terug. Niets wijst een onervaren user erop dat de browser cookies blockt en daarom niet valt in te loggen (even los van wat de user met die informatie dan doet). Het is even mijn vraag of het Insided platform deze meldingen genereerd of iets anders. Waarschijnlijk zijn de meldingen generiek, en voor meer issues toepasbaar. Dan nog vertellen ze klanten te weinig.
Hoi Ferd,
ik gebruik Edge niet, miky is minstens zo hijgerig.
Ik denk toch dat het aan je instellingen ligt.
Probeer Brave browser eens Hier naar Brave website.
Groet,
Ben 😎
Dus ik ga er vanuit dat mijn ingevoerde ww fout is en kies voor de optie "Wachtwoord vergeten?"
Ik vul vervolgens mijn gebruikersnaam in en wacht op een email om mijn ww te kunnen herstellen. Ik heb die optie inmiddels meerdere keren ( ongeveer 6 tot 10 keer) geprobeerd in de afgelopen 2 dagen. Geen mail en ook geen foutmeldingen.
Ik ben dus genoodzaakt een nieuw account aan te maken. Gaarne zou ik weer mijn orginele account terug krijgen.
MVG
krtbsch

Ik zie inderdaad je "oude" account nog (als je in een bericht in wording @krt toetst, dan krijg je venstertje met namen).
Probeer eens ipv je gebruikersnaam je emailadres in te vullen en dan verzenden.
Groet,
Ben
Reputatie 5
Badge +4
Beste @krtbsch1, @BigBen en andere community leden,

Het lijkt het erop dat inloggen op de community via Mijn SNS wordt verward met rechtstreeks inloggen op de community. Inloggen via Mijn SNS is niet meer mogelijk. De inloggegevens die je voorheen gebruikte om via Mijn SNS zijn niet meer geldig. Voortaan kun je op de community inloggen door je gebruikersnaam en je wachtwoord in te invullen, niet je e-mailadres en wachtwoord.

Als inloggen niet lukt, raad ik je aan om opnieuw een wachtwoord in te stellen op de startpagina van de community bij de pop-up: ‘Wachtwoord vergeten?’. Je ontvangt dan een e-mail voor het opnieuw instellen van je wachtwoord. Deze mail wordt verzonden naar het e-mail adres waarmee je je op de community hebt ingeschreven. In de mail tref je in de aanhef je gebruikersnaam aan: ‘Beste [Gebruikersnaam]’. Na het opnieuw instellen van je wachtwoord log je (voortaan) in met die gebruikersnaam en het nieuwe wachtwoord.

@krtbsch1 Is het mogelijk dat de e-mail naar een ander (oud, niet meer in gebruik) adres wordt verzonden?

Ter aanvulling op het in - en uitloggen: de doorverwijzing naar de Mijn SNS login-pagina als je uitlogt is opgelost. Als je nu uitlogt blijf je op de startpagina van de community.
Ik vermoed dat het herstel wachtwoord naar een al jaren geleden afgeschaft emailadres gestuurd word.

Volgens mij is het ook niet mogelijk om je emailadres te wijzigen.
Reputatie 5
Badge +4
Ik vermoed dat het herstel wachtwoord naar een al jaren geleden afgeschaft emailadres gestuurd word.

Oei, dat euvel herkent iedereen wel. Je denkt er gewoon niet altijd aan om op alle plekken je e-mail adres aan te passen naar het nieuwe. Kun je een e-mail sturen naar community@sns.nl met daarin je: voor- en achternaam, postcode, woonplaats én een opgave van je oude en huidige e-mail adres? Graag in het onderwerp vermelden: hulpvraag community t.a.v. Evelyn. Dan kijk ik of we je verder kunnen helpen met inloggen.
Als het even kan dus nooit je e-mailadres als identificatie gebruiken.
Tenzij je een eigen domein hebt - dan heb je alles in eigen hand.
Reputatie 5
Badge +4
Zo te zien werkt alles weer.

Goedemorgen @krtbsch, dank voor je bevestiging.
Is het ons samen mooi gelukt! Fijne dag☺
Ik heb in ieder geval iets nauwkeuriger gespot waar het inloggen fout gaat in mijn geval.
Wanneer ik meer dan één attentiemails ontvang over nieuwe bijdragen in de community, dan werk ik die in serie af. Wanneer ik dan in de eerste daarvan een reactie plaats, moet ik uiteraard inloggen.
Na het plaatsen van die reactie ga ik terug naar de tweede attentiemail. Via de link kom ik weer bij de community, en als ik ook dan wil reageren, moet ik weer inloggen. In het verleden was dat niet nodig, omdat ik dan automatisch in dezelfde sessie terechtkwam.
Helaas, dat is niet meer.
Wanneer ik nu voor die tweede reactie wil inloggen, geeft mijn wachtwoordmanager alleen nog het account van mijn mederekeninghouder. Kennelijk moet er een nieuwe sessie worden gestart, en dat kan niet de eerste zijn.

Zo komt het, dat ik door deze beperking min of meer wordt gedwongen om met andere identiteit (account) in te loggen. Ik kan natuurlijk de eerste sessie stopzetten, maar dat is niet altijd handig.
Omdat ik open kaart speel en laat merken dat ik onder dit account soms dezelfde persoon ben, breng ik wellicht een enkeling in verwarring. Mijn excuus, ik doe dat niet bewust.
Als ik met mijn tot op heden gebruikte account wil inloggen in het forum (krtbsch), krijg ik de volgende melding :


Ik voer mijn gebruikersnaam in en wachtwoord en dan krijg ik bovenstaand scherm.
Dus ik ga er vanuit dat mijn ingevoerde ww fout is en kies voor de optie "Wachtwoord vergeten?"
Ik vul vervolgens mijn gebruikersnaam in en wacht op een email om mijn ww te kunnen herstellen. Ik heb die optie inmiddels meerdere keren ( ongeveer 6 tot 10 keer) geprobeerd in de afgelopen 2 dagen. Geen mail en ook geen foutmeldingen.
Ik ben dus genoodzaakt een nieuw account aan te maken. Gaarne zou ik weer mijn orginele account terug krijgen.
MVG
krtbsch
Reputatie 5
Badge +4
Ben nooit echt zeker over mijn login, en liet het daarom even rusten. De account leek bij inloggen wel te worden geaccepteerd maar ik raakte er niet mee ingelogd op het forum.

Ik heb er sinds vanmiddag wel twee nieuwe forumvrienden bij, die zich van daag hebben ingeschreven en niet direct te begrijpen priveberichten versturen. @Evelyn SNS zal ik een DM hierover sturen?

Ps. @Evelyn SNS mooi om al weer veel bekende zaken terug te zien, het forum bouwt al wat historie op, mooi dat dit mee wordt genomen. Ondanks alle kritiek die we ook vaak kunnen hebben is het hebben van een banken forum toch ook een bijzonderheid geworden. Toch iets om bij stil te staan.


Beste @Ferd,

Gisteravond heb je door middel van een uitgebreide reactie laten weten dat inloggen niet zonder problemen verloopt. Eerder las ik ook (in bovenstaande quote) dat het niet vlekkeloos gaat. Inloggen op de community verloopt moeiteloos als je de stappen in de uitleg volgt, ik hoop dat de toelichting werkt en dat het je helpt.

In je reactie heb je me ook ingelicht over je nieuwe vrienden. Als je privéberichten niet op prijs stelt, kun je deze mensen bijvoorbeeld vriendelijk verzoeken om géén berichten te sturen. Maar misschien heb je dat al gedaan. Als je last hebt van spam (o.i.d.) in je inbox van de community, dan help ik je graag uit de brand.

Tenslotte wil je bedanken voor je historisch fijne terugkoppeling over de community. Zoveel mensen, zoveel wensen. We doen ons best en hopen dat veel (en steeds meer) mensen het forum nuttig vinden en het met plezier bezoeken.
Reputatie 3
Badge
Hoi Ferd,
ik gebruik Edge niet, miky is minstens zo hijgerig.
Ik denk toch dat het aan je instellingen ligt.
Probeer Brave browser eens Hier naar Brave website.Groet,
Ben 😎

Ik kan je niet helemaal ongelijk geven. Het is kiezen tussen kwaden. Ik zal je suggestie gaan bekijken.

In mijn post (wat rommelig met edits) had ik ook vast gesteld dat het de cookieinstellingen van de browsers waren. De rode meldingen, waarvan de plaatjes waren gemaakt zijn alleen weinig specifiek over wat er nu precies fout gaat. Die platjes komen bij de site vandaan. Wat de sitebouwers zouden kunnen bekijken (@Evelyn SNS ?) is of die meldingen nog wat meer richting cookies kunnen wijzen. Mogelijk moeten de meldingen hiervoor wat meer worden gedifferentieerd. Een browser als Edge start standaard met alle cookies geblokkeerd. De meldingen sturen minder IT savvy klanten het bos in, is mijn vrees.
Reputatie 5
Badge +4
Goedemorgen @Ferd,

Ja, de huidige topics blijven bestaan. Door de vernieuwde vormgeving en indeling van de community is het mogelijk dat ze op een andere plek staan. Ik hoop dat je blij bent met de vernieuwing en als je iets niet kunt vinden of ergens tegenaan loopt, dan help ik je graag.
Reputatie 5
Badge +4
Fijn om te horen dat het gelukt is @eRik19 en dank voor je tip. Wat vind je van de vernieuwing?
Reputatie 1
Badge
Waarom is de community losgekoppeld van de banksite.? Was dat een probleem? Staat de community nu los van de SNS?
Goed nieuws!
Morgen gaan we live met de vernieuwde community. Waar jullie voorheen gewend zijn om in te loggen vanuit Mijn SNS (zogenaamde single sign on), is dit vooralsnog niet mogelijk. Omdat binnenkort het oude platform niet langer wordt ondersteund moeten we overstappen naar het nieuwe platform.

Hoe werkt het?
Je Mijn SNS account en je community account zijn twee verschillende accounts. Nadat de nieuwe community live is, kun je niet meer inloggen met je Mijn SNS account.

Wat moet je doen?Log je normaal gesproken in via de community, dan verandert er voor jou niks.
Log je normaal gesproken in vanuit Mijn SNS, dan geldt voor jou onderstaande:

  • Klik op 'Inloggen' bij de community
  • Klik op de 'Wachtwoord vergeten?' link
  • Gebruik je e-mail of username om een nieuw ge-update wachtwoord te krijgen en toegang tot de nieuwe community.
We zien jullie graag op de vernieuwde community :D

Ik ben nu drie dagen bezig geweest om te kunnen inloggen.
Tadaaa! Eindelijk gelukt !
In bovenstaande handleiding ontbreekt namelijk een zeer essentiele opmerking, die de oorzaak is van mijn gepuzzel. Het is voor technici van SNS nu misschien grappig te zien hoe dikwijls ik met mijn twee (!) identiteiten heb trachten de community binnen te dringen.

Hierboven staat "Gebruik je e-mail of username om een nieuw ge-update wachtwoord te krijgen en toegang tot de nieuwe community."
Dat is interpretatiegevoelig, zo blijkt.
Ik heb altijd ingelogd via Mijn SNS. Dus lijkt het me logisch dat dezelfde credentials worden gebruikt in de community en in MijnSNS. Dat blijkt een misvatting!
De gebruikersnaam in de community is je communitynaam! In mijn geval dus Koos. Dat is mijn echte naam, omdat ik me in discussies niet wil verschuilen achter een schuilnaam. Maar die naam gebruik ik uiteraard niet in MijnSNS.
Het vreemde is dat ik diverse keren met foute gegevens wel een kans kreeg om een nieuw wachtwoord aan te maken, die ik vervolgens in mijn wachtwoordmanager plaatste. De eerstvolgende keer werd het scherm rood: username / wachtwoord onbekend....

Reageer